serverapp crashes when referring to INTERNAL win8.1 appx

Hi Antoine, I LOVE your Project, very cool approoach, most of it is working for me and some of my customers. using Windows 8.1 Enterprise activated and Domain joined etc., so NO sideloading issues...

Id #1692 | Release: None | Updated: Oct 12, 2015 at 12:36 PM by schiffne | Created: Sep 18, 2014 at 10:20 AM by redmondcc

Trying to use windows 8 store desktop client to install on the client PC

Hi, I am trying to deploy a app through an internal web app store. How do I execute the serverApp downloaded from the desktop client ? When i run the files it just opens a ServerApp exe file and c...

Id #1428 | Release: None | Updated: Aug 28, 2013 at 7:45 AM by AntoineJ | Created: Aug 6, 2013 at 4:31 AM by kits3454

Can not install apps via daipp internalWin8App

Hi, I get always an error on this line "Add-AppxPackage -Path $DeveloperPackagePath.FullName -ForceApplicationShutdown" HRESULT: 0x80073CF0 I think the problem is in this file w8CS_client.ps1,...

Id #1427 | Release: None | Updated: Aug 24, 2013 at 9:47 PM by AntoineJ | Created: Aug 5, 2013 at 1:25 PM by ZeroQool

Example Modern UI installer HTML?

We have searched high and low on the internet as to how to kick off a powershell script from HTML, however, we haven't found any examples... Can you provide an "example" HTML file that would allow ...

Id #1113 | Release: None | Updated: Jun 14, 2013 at 7:21 AM by AntoineJ | Created: Feb 22, 2013 at 7:58 PM by jhandel

image/logo from intranet web site are not displayed

If your web site requiere an authentication, the Windows 8 Company Store won't be able to get it resulting in a black image displayed

Id #1097 | Release: None | Updated: Feb 10, 2013 at 5:08 PM by AntoineJ | Created: Feb 10, 2013 at 5:08 PM by AntoineJ

If your StoreStructure.xml file contains special char like "é,à,ê, etc." the wizard might appear empty

This appear if you StoreStructure.xml is encoded using AINSI. You should use UTF-8 to display all special char

Id #1096 | Release: Unsigned package to be customized v.1.1.0 | Updated: Jun 14, 2013 at 7:21 AM by AntoineJ | Created: Feb 10, 2013 at 5:04 PM by AntoineJ

If your link contains a "&", the GUI will appear empty

An issue have been detected: if your link contains a special char like "&", the graphic interface might appear empty

Id #1095 | Release: Windows 8 Company Store version 1.0.0 | Updated: Jun 14, 2013 at 7:21 AM by AntoineJ | Created: Feb 10, 2013 at 5:01 PM by AntoineJ

  • 1-7 of 7 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items